Noobfusion, Where you take the next step in gaming!
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  Our Servers  Steam Page  

Share | 
 

 I kinda have a big problem...

View previous topic View next topic Go down 
AuthorMessage
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: I kinda have a big problem...   Wed Aug 12, 2009 10:54 pm

So, I was playing on the NS server, then got bored and left for lik an our or two. Then, when I came back to play, i opened cs and everything like i usualy do, but when it finished sending client info, it lags and stays there and I can't play anymore because of that. I haven't installed anything new and I restarded my pc and ran anti-virus/anti-spyware and its still doing the same thing. Any clue?
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 7:48 am

Oh, and maybe I forgot to mention it, but its when i finish downloading that there is a problem. It finishes then when I enter the server, It lag and it freezes and i cant click on anything. I uninstalled all my skins and everything and it still doesnt work.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 8:24 am

Gonna format my computer, it was time for it anyways.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 12:37 pm

Well, before i reformet, i want to know if there is something i can do about it first. Any ideas?
Back to top Go down
View user profile
NYKE
Admin
Admin
avatar

Number of posts : 175
Age : 32
Location : Hawaii, Mililani
Points : 179
Registration date : 2009-01-15

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 1:24 pm

sorry man i have no clue what that is Neutral
Back to top Go down
View user profile
Odysseus

avatar

Number of posts : 70
Age : 26
Location : houston,texas
Points : 344
Registration date : 2009-07-20

PostSubject: mmm, what   Thu Aug 13, 2009 1:31 pm

what are you useing a desktop or laptop. and it may be that your computer/laptop fan is not working anymore*because of to much use* or the Graphic card is damage. and you may need a new one. i know this because my old laptop use to do the same as what your saying. because one. the fan was burned out and two the Graphic card was damage. you sould check if they are dmg. try puting it on the CSS game and click on video stress test and see what your fps is at the end. if its lower then it should your Graphic card or fan is damage and you will need a new one. hope it helps penco =/.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 1:35 pm

Well, I am currently reinstalling the game. I'll see if it works. If not, ill try what you said. I am using a desktop.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 1:59 pm

I reinstalled, I tried to get in and i worked. I exited the game and tried again, but that time, it didnt work. So I don't think it's the fan or my graphic card. Any other ideas?
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Thu Aug 13, 2009 3:54 pm

Updated my video drivers. Now i need to update my sound driver. I cant find the sound driver that is for my pc.
Here is some info:

Motherboard Properties
Motherboard ID 63-0100-009999-00101111-083107-Lakeport$945GA105_945GCT-NM V1.05 08/31/2007
Motherboard Name Unknown

Front Side Bus Properties
Bus Type Intel GTL+
Bus Width 64-bit
Real Clock 367 MHz
Effective Clock 367 MHz
Bandwidth 2933 MB/s

Memory Bus Properties
Bus Type Dual DDR2 SDRAM
Bus Width 128-bit
Real Clock 611 MHz (DDR)
Effective Clock 1222 MHz
Bandwidth 19556 MB/s

Chipset Bus Properties
Bus Type Intel Direct Media Interface


Field Value
Computer
Operating System Microsoft Windows Vista Home Edition
OS Service Pack -
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ADMIN-PC
User Name Admin

Motherboard
CPU Type Unknown, 2200 MHz (6 x 367)
Motherboard Name Unknown
Motherboard Chipset Intel Lakeport-G i945G
System Memory 3072 MB (DDR2 SDRAM)
BIOS Type AMI (08/31/07)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port RIM Virtual Serial Port v2 (COM6)
Communication Port RIM Virtual Serial Port v2 (COM7)
Communication Port Printer Port (LPT1)

Display
Video Adapter NVIDIA GeForce 8500 GT
Video Adapter NVIDIA GeForce 8500 GT
Monitor Generic PnP Monitor [NoDB] (H9LPA02445)

Multimedia
Audio Adapter Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Storage
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
SCSI/RAID Controller Microsoft iSCSI Initiator
Disk Drive Generic USB CF Reader USB Device
Disk Drive Generic USB MS Reader USB Device
Disk Drive Generic USB SD Reader USB Device
Disk Drive Generic USB SM Reader USB Device
Disk Drive WDC WD4000AAJS-22YFA0 ATA Device
Optical Drive Optiarc DVD RW AD-7173A ATA Device
SMART Hard Disks Status Unknown

Partitions
C: (NTFS) 371377 MB (240608 MB free)
D: (NTFS) 10173 MB (11 MB free)
Total Size 372.6 GB (235.0 GB free)

Input
Keyboard Standard PS/2 Keyboard
Mouse HID-compliant mouse

Network
Network Adapter Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) (192.168.1.101)
Modem PCI Soft Data Fax Modem with SmartCP
Modem Standard Modem

Peripherals
Printer HP Photosmart C5200 series
Printer Microsoft XPS Document Writer
Printer Send To OneNote 2007
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB Device Microsoft LifeChat LX-3000
USB Device Multimedia Card Reader
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device

Problems & Suggestions
Problem Disk free space is only 0% on drive D:.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Fri Aug 14, 2009 9:03 am

Dang, I did everything I could and it is still not working. I've looked up o th steam support page, I've uploaded all my drivers, I looked everywhere on google and still didnt find anything, played with my video and sound settings and it still does not work...
Anyone know what's the damn problem?
Back to top Go down
View user profile
Odysseus

avatar

Number of posts : 70
Age : 26
Location : houston,texas
Points : 344
Registration date : 2009-07-20

PostSubject: MMMM   Fri Aug 14, 2009 9:37 am

well, i don't have a clue to what the problem is... sorry bro =(
Back to top Go down
View user profile
example48
Admin Manager
Admin Manager
avatar

Number of posts : 245
Location : Sacramento, CA
Points : 733
Registration date : 2009-06-13

PostSubject: Re: I kinda have a big problem...   Fri Aug 14, 2009 9:56 am

just restore your computer's setting. system restore it before the error occured.

_________________
Back to top Go down
View user profile http://www.finalbattleground.com/css/profile/example/
Odysseus

avatar

Number of posts : 70
Age : 26
Location : houston,texas
Points : 344
Registration date : 2009-07-20

PostSubject: ohhh yeah!   Fri Aug 14, 2009 10:32 am

example48 wrote:
just restore your computer's setting. system restore it before the error occured.
ha forgot about that. but if the problem still happens after the system restore then your graphic card is dmg and you have to get a new one.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Fri Aug 14, 2009 1:13 pm

World of warcraft works just fine so I don't think its my graphic card. Als, when i tried to sysem restore, the longer i could go was 1 day, is there a way to restore from 2 or 3 days?
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Fri Aug 14, 2009 5:18 pm

Ok, did a complete system reformat. Reinstalling Css now. Let's see if it works.
Back to top Go down
View user profile
mcpenco

avatar

Number of posts : 160
Points : 540
Registration date : 2009-07-08

PostSubject: Re: I kinda have a big problem...   Fri Aug 14, 2009 6:28 pm

Works, thanks example for all the help.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: I kinda have a big problem...   

Back to top Go down
 
I kinda have a big problem...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
NoobFusion :: NoobFusion Discussion :: General Chatter-
Jump to: